<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rossiterandco.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.rossiterandco.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.rossiterandco.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>1: What’s in &amp; what’s out in video marketing - Studio Rossiter</title>
	<meta name="description" content="Today’s internet customer has never been smarter. Yet marketers traditionally take the customer for a fool - with their spins, deceits and flatteries." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="1: What’s in &amp; what’s out in video marketing - Studio Rossiter" />
	<meta property="og:description" content="Today’s internet customer has never been smarter. Yet marketers traditionally take the customer for a fool - with their spins, deceits and flatteries." />
	<meta property="og:url" content="https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/" />
	<meta property="og:site_name" content="Studio Rossiter" />
	<meta property="article:publisher" content="https://www.facebook.com/rossitercovideo" />
	<meta property="article:published_time" content="2020-07-31T09:00:00+00:00" />
	<meta property="article:modified_time" content="2020-07-31T11:13:04+00:00" />
	<meta property="og:image" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="562" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Rossiterandco" />
	<meta name="twitter:site" content="@Rossiterandco" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.rossiterandco.com/#website","url":"https://www.rossiterandco.com/","name":"Studio Rossiter","description":"Corporate, \u200bmarketing, \u200btraining\u200b and\u200b animated video production and multimedia presentations from an 11 times award winning UK production company.","potentialAction":[{"@type":"SearchAction","target":"https://www.rossiterandco.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/#primaryimage","inLanguage":"en-GB","url":"https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor.png","width":1000,"height":562,"caption":"01 - What\u2019s in & what\u2019s out in video marketing"},{"@type":"WebPage","@id":"https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/#webpage","url":"https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/","name":"1: What\u2019s in & what\u2019s out in video marketing - Studio Rossiter","isPartOf":{"@id":"https://www.rossiterandco.com/#website"},"primaryImageOfPage":{"@id":"https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/#primaryimage"},"datePublished":"2020-07-31T09:00:00+00:00","dateModified":"2020-07-31T11:13:04+00:00","author":{"@id":"https://www.rossiterandco.com/#/schema/person/2634dce0368588f690c751f320936a32"},"description":"Today\u2019s internet customer has never been smarter. Yet marketers traditionally take the customer for a fool - with their spins, deceits and flatteries.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/"]}]},{"@type":["Person"],"@id":"https://www.rossiterandco.com/#/schema/person/2634dce0368588f690c751f320936a32","name":"Kevin Rossiter","image":{"@type":"ImageObject","@id":"https://www.rossiterandco.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/dca98e3e324226a0a6d7564abb79ef15?s=96&d=mm&r=g","caption":"Kevin Rossiter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Studio Rossiter &raquo; Feed" href="https://www.rossiterandco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Studio Rossiter &raquo; Comments Feed" href="https://www.rossiterandco.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rossiterandco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='grw_css-css'  href='https://www.rossiterandco.com/wp-content/plugins/google-reviews-business/static/css/google-review.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rossiterandco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.rossiterandco.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='tablesaw-css'  href='https://www.rossiterandco.com/wp-content/plugins/bbpowerpack/assets/css/tablesaw.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.rossiterandco.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rossiterandco.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='fl-builder-layout-17358-css'  href='https://www.rossiterandco.com/wp-content/uploads/bb-plugin/cache/17358-layout.css?ver=6c871ae27df5a89255c4f5e0a1b11eda' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rossiterandco.com/wp-includes/css/dashicons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.rossiterandco.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' media='all' />
<link rel='stylesheet' id='bellows-css'  href='https://www.rossiterandco.com/wp-content/plugins/bellows-pro/pro/assets/css/bellows.min.css?ver=1.2.1' media='all' />
<link rel='stylesheet' id='bellows-blue-material-css'  href='https://www.rossiterandco.com/wp-content/plugins/bellows-pro/assets/css/skins/blue-material.css?ver=1.2.1' media='all' />
<link rel='stylesheet' id='bellows-vanilla-css'  href='https://www.rossiterandco.com/wp-content/plugins/bellows-pro/assets/css/skins/vanilla.css?ver=1.2.1' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.rossiterandco.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.2.5' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.rossiterandco.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rossiterandco.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.6.3' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.rossiterandco.com/wp-content/uploads/bb-theme/skin-5f194c57c358d.css?ver=1.7.6.3' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.rossiterandco.com/wp-content/themes/bb-theme-child/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.rossiterandco.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-3af2b889326f73471b48d2fa94541101-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C400%2C600&#038;ver=5.4.2' media='all' />
<script src='https://www.rossiterandco.com/wp-content/plugins/google-reviews-business/static/js/wpac-time.js?ver=5.4.2'></script>
<script src='https://www.rossiterandco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.rossiterandco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://www.rossiterandco.com/wp-includes/js/imagesloaded.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.rossiterandco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rossiterandco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rossiterandco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.rossiterandco.com/?p=17358' />
<link rel="alternate" type="application/json+oembed" href="https://www.rossiterandco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rossiterandco.com%2Fvideo%2F1-whats-in-and-whats-out-in-video-marketing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rossiterandco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rossiterandco.com%2Fvideo%2F1-whats-in-and-whats-out-in-video-marketing%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.rossiterandco.com/wp-admin/admin-ajax.php'
			};
		</script>
		<style id="bellows-custom-generated-css">
/** Bellows Custom Menu Styles (Customizer) **/
/* main */
.bellows.bellows-main, .bellows.bellows-main .bellows-menu-item, .bellows.bellows-main .bellows-menu-item .bellows-target { font-family:"Open Sans", sans-serif; }
.bellows.bellows-main .bellows-nav .bellows-item-level-0 > .bellows-target:hover { background-color:#07a6eb; color:#ffffff; }
.bellows.bellows-main .bellows-nav .bellows-item-level-0.bellows-active > .bellows-target { background-color:#07a6eb; color:#ffffff; }
.bellows.bellows-main .bellows-nav .bellows-item-level-0.bellows-current-menu-item > .bellows-target, .bellows.bellows-main .bellows-nav .bellows-item-level-0.bellows-current-menu-ancestor > .bellows-target { background-color:#07a6eb; color:#ffffff; }
.bellows.bellows-main .bellows-nav .bellows-item-level-0 > .bellows-target, .bellows.bellows-main .bellows-nav .bellows-item-level-0 > .bellows-custom-content { color:#7a7a7a; border-bottom-color:#89d3ff; }
.bellows.bellows-main .bellows-nav .bellows-item-level-0 > .bellows-target { font-weight:bold; }
.bellows.bellows-main .bellows-nav .bellows-submenu { background-color:#d6f3ff; }
.bellows.bellows-main .bellows-nav .bellows-submenu .bellows-target:hover { background-color:#07a6eb; color:#ffffff; }
.bellows.bellows-main .bellows-nav .bellows-submenu .bellows-current-menu-item > .bellows-target, .bellows.bellows-main .bellows-nav .bellows-submenu .bellows-current-menu-ancestor > .bellows-target { background-color:#d6f3ff; color:#3f3f3f; }
.bellows.bellows-main .bellows-nav .bellows-submenu .bellows-target { color:#3f3f3f; }
.bellows.bellows-main .bellows-nav .bellows-submenu .bellows-menu-item > .bellows-target, .bellows.bellows-main .bellows-nav .bellows-submenu .bellows-menu-item > .bellows-subtoggle { font-size:14px; }
.bellows.bellows-main .bellows-nav .bellows-submenu .bellows-menu-item > .bellows-target { padding:20px 20px 20px 36px; }


/** Bellows Custom Menu Item Styles (Menu Item Settings) **/
/* 13108 */ .bellows .bellows-nav .bellows-menu-item.bellows-menu-item-13108 > .bellows-target { color:#dd3333; }

/* Status: Loaded from Transient */

</style><style id="gdpr_cookie_compliance_inline_styles" type='text/css'>
	#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0c4da2;border-color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0c4da2;border:1px solid #0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style>		<style id="wp-custom-css">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</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<meta name="google-site-verification" content="yaksu5foUFGL6QQFfaRT1cEr8uSE2dG8cqPiGd7t65I" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T43GPZP');</script>
<!-- End Google Tag Manager -->

<script>	
function init() {
  var vidDefer = document.getElementsByTagName('iframe');
  for (var i=0; i<vidDefer.length; i++) {
    if(vidDefer[i].getAttribute('data-src')) {
      vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
} } }
window.onload = init;
</script>
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5e2ae200daaca76c6fcfac9d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
	
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hFtgu1WyR620WR", domain:"rossiterandco.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=hFtgu1WyR620WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
	
</head>

<body class="post-template-default single single-post postid-17358 single-format-standard fl-builder fl-framework-bootstrap fl-preset-modern fl-full-width fl-has-sidebar fl-nav-mobile-offcanvas fl-offcanvas-overlay-right fl-submenu-indicator fl-nav-collapse-menu" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<link rel="icon" type="image/x-icon" href="https://rossiterandco.com/favicon.ico" />
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.rossiterandco.com/"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png" data-retina="https://www.rossiterandco.com/wp-content/uploads/2019/03/R_and_text-specialists-long-600.png" title="" alt="Studio Rossiter" /><meta itemprop="name" content="Studio Rossiter" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14 nav-item"><a class="nav-link">Marketing</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-11459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11459 nav-item"><a href="https://www.rossiterandco.com/explainer-video-production-services/" class="nav-link">LOW COST EXPLAINER VIDEO</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223 nav-item"><a href="https://www.rossiterandco.com/social-media-video-production/" class="nav-link">Social media video</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745 nav-item"><a href="https://www.rossiterandco.com/animated-video-production-services/" class="nav-link">Custom Animated Video</a></li>
	<li id="menu-item-12862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12862 nav-item"><a href="https://www.rossiterandco.com/filmed-video-production-services/" class="nav-link">FILMED &amp; STOCK VIDEO</a></li>
</ul></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15 nav-item"><a class="nav-link">Training</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-16742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16742 nav-item"><a href="https://www.rossiterandco.com/low-cost-animated-safety-video/" class="nav-link">Low cost animated safety video</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752 nav-item"><a href="https://www.rossiterandco.com/animated-safety-video-production-services/" class="nav-link">Custom Animated safety video</a></li>
	<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748 nav-item"><a href="https://www.rossiterandco.com/health-and-safety-video-production-services/" class="nav-link">Health &amp; safety video</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751 nav-item"><a href="https://www.rossiterandco.com/contractor-induction-video-production-services/" class="nav-link">Contractor induction video</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749 nav-item"><a href="https://www.rossiterandco.com/training-video-production-services/" class="nav-link">Training video</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750 nav-item"><a href="https://www.rossiterandco.com/retail-training-video-production-services/" class="nav-link">Retail training video</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762 nav-item"><a href="https://www.rossiterandco.com/software-tutorial-video-production-services/" class="nav-link">Software tutorial video</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753 nav-item"><a href="https://www.rossiterandco.com/training-multimedia-production-services/" class="nav-link">Training multimedia production</a></li>
	<li id="menu-item-7601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7601 nav-item"><a href="https://www.rossiterandco.com/foreign-language-safety-video-production-services/" class="nav-link">Foreign language safety video</a></li>
</ul></li>
<li id="menu-item-14324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14324 nav-item"><a class="nav-link">Pricing</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-16037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16037 nav-item"><a href="https://www.rossiterandco.com/marketing-video-production-prices/" class="nav-link">MARKETING VIDEO PRICE LIST</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14410 nav-item"><a href="https://www.rossiterandco.com/training-video-production-prices/" class="nav-link">Training video price list</a></li>
</ul></li>
<li id="menu-item-15858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15858 nav-item"><a href="https://www.rossiterandco.com/video-portfolio/" class="nav-link">Portfolio</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16 nav-item"><a class="nav-link">Industries</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 nav-item"><a href="https://www.rossiterandco.com/factory-video-production-services/" class="nav-link">Factory | Manufacturing</a></li>
	<li id="menu-item-11660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11660 nav-item"><a href="https://www.rossiterandco.com/software-video-production-services/" class="nav-link">SOFTWARE</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755 nav-item"><a href="https://www.rossiterandco.com/financial-banking-video-production-services/" class="nav-link">Financial | Banking</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761 nav-item"><a href="https://www.rossiterandco.com/technology-systems-video-production-services/" class="nav-link">Technology | Tech industry</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758 nav-item"><a href="https://www.rossiterandco.com/international-video-production-services/" class="nav-link">International</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759 nav-item"><a href="https://www.rossiterandco.com/healthcare-video-production-services/" class="nav-link">Medical | Healthcare</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760 nav-item"><a href="https://www.rossiterandco.com/construction-video-production-services/" class="nav-link">Construction | Civils</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763 nav-item"><a href="https://www.rossiterandco.com/accident-video-production-services/" class="nav-link">Accident video</a></li>
</ul></li>
<li id="menu-item-15234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15234 nav-item"><a class="nav-link">About us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-15896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15896 nav-item"><a href="https://www.rossiterandco.com/company/" class="nav-link">Company</a></li>
	<li id="menu-item-17032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17032 nav-item"><a href="https://www.rossiterandco.com/whats-in-and-whats-out-in-video-marketing/" class="nav-link">Marketing Video Manifesto</a></li>
	<li id="menu-item-15895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15895 nav-item"><a href="https://www.rossiterandco.com/clients/" class="nav-link">Clients</a></li>
	<li id="menu-item-14347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14347 nav-item"><a href="https://www.rossiterandco.com/testimonials/" class="nav-link">Testimonials</a></li>
	<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429 nav-item"><a href="https://www.rossiterandco.com/the-creative-process-explainer-video/" class="nav-link">Creative process</a></li>
</ul></li>
<li id="menu-item-13603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13603 nav-item"><a class="nav-link">Learn</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li id="menu-item-13604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13604 nav-item"><a href="https://www.rossiterandco.com/blog/" class="nav-link">BLOG</a></li>
	<li id="menu-item-14964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14964 nav-item"><a href="https://www.rossiterandco.com/masterclass/" class="nav-link">MASTERCLASS</a></li>
	<li id="menu-item-13605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13605 nav-item"><a href="https://www.rossiterandco.com/video-production-resources/" class="nav-link">Video Production Resources</a></li>
	<li id="menu-item-14963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14963 nav-item"><a href="https://www.rossiterandco.com/corporate-video-production/" class="nav-link">UNDERSTANDING VIDEO COSTS</a></li>
	<li id="menu-item-14966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14966 nav-item"><a href="https://www.rossiterandco.com/company-video-handbook/" class="nav-link">COMPANY VIDEO HANDBOOK</a></li>
	<li id="menu-item-14965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14965 nav-item"><a href="https://www.rossiterandco.com/foreign-language-video-why-bother/" class="nav-link">FOREIGN LANGUAGE VIDEO PRODUCTION</a></li>
</ul></li>
<li id="menu-item-14946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14946 nav-item"><a href="https://www.rossiterandco.com/customer-contact-form/" class="nav-link">Contact</a></li>
<li id="menu-item-16747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16747 nav-item"><a href="#searchwp-modal-652ea0d21b1427a1bfa685e40d9bc1de" class="nav-link" data-searchwp-modal-trigger="searchwp-modal-652ea0d21b1427a1bfa685e40d9bc1de"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-10 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.rossiterandco.com/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png" data-retina="https://www.rossiterandco.com/wp-content/uploads/2019/03/R_and_text-specialists-long-600.png" data-mobile="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png" title="" alt="Studio Rossiter" /><meta itemprop="name" content="Studio Rossiter" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-12 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-1" class="nav navbar-nav navbar-right menu fl-theme-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14 nav-item"><a class="nav-link">Marketing</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11459 nav-item"><a href="https://www.rossiterandco.com/explainer-video-production-services/" class="nav-link">LOW COST EXPLAINER VIDEO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223 nav-item"><a href="https://www.rossiterandco.com/social-media-video-production/" class="nav-link">Social media video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745 nav-item"><a href="https://www.rossiterandco.com/animated-video-production-services/" class="nav-link">Custom Animated Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12862 nav-item"><a href="https://www.rossiterandco.com/filmed-video-production-services/" class="nav-link">FILMED &amp; STOCK VIDEO</a></li>
</ul></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15 nav-item"><a class="nav-link">Training</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16742 nav-item"><a href="https://www.rossiterandco.com/low-cost-animated-safety-video/" class="nav-link">Low cost animated safety video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752 nav-item"><a href="https://www.rossiterandco.com/animated-safety-video-production-services/" class="nav-link">Custom Animated safety video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748 nav-item"><a href="https://www.rossiterandco.com/health-and-safety-video-production-services/" class="nav-link">Health &amp; safety video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751 nav-item"><a href="https://www.rossiterandco.com/contractor-induction-video-production-services/" class="nav-link">Contractor induction video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749 nav-item"><a href="https://www.rossiterandco.com/training-video-production-services/" class="nav-link">Training video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750 nav-item"><a href="https://www.rossiterandco.com/retail-training-video-production-services/" class="nav-link">Retail training video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762 nav-item"><a href="https://www.rossiterandco.com/software-tutorial-video-production-services/" class="nav-link">Software tutorial video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753 nav-item"><a href="https://www.rossiterandco.com/training-multimedia-production-services/" class="nav-link">Training multimedia production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7601 nav-item"><a href="https://www.rossiterandco.com/foreign-language-safety-video-production-services/" class="nav-link">Foreign language safety video</a></li>
</ul></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14324 nav-item"><a class="nav-link">Pricing</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16037 nav-item"><a href="https://www.rossiterandco.com/marketing-video-production-prices/" class="nav-link">MARKETING VIDEO PRICE LIST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14410 nav-item"><a href="https://www.rossiterandco.com/training-video-production-prices/" class="nav-link">Training video price list</a></li>
</ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15858 nav-item"><a href="https://www.rossiterandco.com/video-portfolio/" class="nav-link">Portfolio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16 nav-item"><a class="nav-link">Industries</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 nav-item"><a href="https://www.rossiterandco.com/factory-video-production-services/" class="nav-link">Factory | Manufacturing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11660 nav-item"><a href="https://www.rossiterandco.com/software-video-production-services/" class="nav-link">SOFTWARE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755 nav-item"><a href="https://www.rossiterandco.com/financial-banking-video-production-services/" class="nav-link">Financial | Banking</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761 nav-item"><a href="https://www.rossiterandco.com/technology-systems-video-production-services/" class="nav-link">Technology | Tech industry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758 nav-item"><a href="https://www.rossiterandco.com/international-video-production-services/" class="nav-link">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759 nav-item"><a href="https://www.rossiterandco.com/healthcare-video-production-services/" class="nav-link">Medical | Healthcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760 nav-item"><a href="https://www.rossiterandco.com/construction-video-production-services/" class="nav-link">Construction | Civils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763 nav-item"><a href="https://www.rossiterandco.com/accident-video-production-services/" class="nav-link">Accident video</a></li>
</ul></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15234 nav-item"><a class="nav-link">About us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15896 nav-item"><a href="https://www.rossiterandco.com/company/" class="nav-link">Company</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17032 nav-item"><a href="https://www.rossiterandco.com/whats-in-and-whats-out-in-video-marketing/" class="nav-link">Marketing Video Manifesto</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15895 nav-item"><a href="https://www.rossiterandco.com/clients/" class="nav-link">Clients</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14347 nav-item"><a href="https://www.rossiterandco.com/testimonials/" class="nav-link">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429 nav-item"><a href="https://www.rossiterandco.com/the-creative-process-explainer-video/" class="nav-link">Creative process</a></li>
</ul></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13603 nav-item"><a class="nav-link">Learn</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13604 nav-item"><a href="https://www.rossiterandco.com/blog/" class="nav-link">BLOG</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14964 nav-item"><a href="https://www.rossiterandco.com/masterclass/" class="nav-link">MASTERCLASS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13605 nav-item"><a href="https://www.rossiterandco.com/video-production-resources/" class="nav-link">Video Production Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14963 nav-item"><a href="https://www.rossiterandco.com/corporate-video-production/" class="nav-link">UNDERSTANDING VIDEO COSTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14966 nav-item"><a href="https://www.rossiterandco.com/company-video-handbook/" class="nav-link">COMPANY VIDEO HANDBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14965 nav-item"><a href="https://www.rossiterandco.com/foreign-language-video-why-bother/" class="nav-link">FOREIGN LANGUAGE VIDEO PRODUCTION</a></li>
</ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14946 nav-item"><a href="https://www.rossiterandco.com/customer-contact-form/" class="nav-link">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16747 nav-item"><a href="#searchwp-modal-652ea0d21b1427a1bfa685e40d9bc1de" class="nav-link" data-searchwp-modal-trigger="searchwp-modal-652ea0d21b1427a1bfa685e40d9bc1de"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-17358 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-marketing-videos tag-video-marketing tag-video-production-services" id="fl-post-17358" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			1: What’s in &#038; what’s out in video marketing					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.rossiterandco.com/author/kevin-rossiter/"><span>Kevin Rossiter</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">31st July 2020</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/" content="1: What’s in &#038; what’s out in video marketing" /><meta itemprop="datePublished" content="2020-07-31" /><meta itemprop="dateModified" content="2020-07-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Studio Rossiter"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.rossiterandco.com/author/kevin-rossiter/" /><meta itemprop="name" content="Kevin Rossiter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor.png" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="1000" height="562" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor.png" class="attachment-large size-large wp-post-image" alt="01 - What’s in &amp; what’s out in video marketing" srcset="https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor.png 1000w, https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor-700x393.png 700w, https://www.rossiterandco.com/wp-content/uploads/2020/07/01-whats-in-and-whats-out-blog-compressor-768x432.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" />		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="fl-builder-content fl-builder-content-17358 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="17358"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e1f360a4eda0" data-node="5e1f360a4eda0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ee1f611ba2f4" data-node="5ee1f611ba2f4">
			<div class="fl-col fl-node-5ee1f611ba3ec" data-node="5ee1f611ba3ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5ee1f611ba204" data-node="5ee1f611ba204">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">THE B2B MARKETING VIDEO MANIFESTO</span>
											<span class="title-text pp-secondary-title">PART 1</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5e1f360a54566" data-node="5e1f360a54566">
			<div class="fl-col fl-node-5e1f360a54665" data-node="5e1f360a54665">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e1f360a4ec22" data-node="5e1f360a4ec22">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Today’s internet customer has never been smarter</p>
<p>Yet marketers traditionally take the customer for a fool</p>
<p>- with their spins, deceits and flatteries.</p>
<p>This needs to change.</p>
<p><strong>Here are today’s IN-OUT guidelines:</strong></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23f4bc5ea84" data-node="5f23f4bc5ea84">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>CUSTOMERS</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-table fl-node-5f23f4bc5ea83" data-node="5f23f4bc5ea83">
	<div class="fl-module-content fl-node-content">
		
<div class="pp-table-wrap">
<table class="pp-table-5f23f4bc5ea83 pp-table-content tablesaw"  data-tablesaw-mode="stack" data-tablesaw-minimap>
		<thead>
		<tr>
			<th id="pp-table-col-1" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S IN</th><th id="pp-table-col-2" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S OUT</th>		</tr>
	</thead>
		<tbody>
		<tr class="pp-table-row"><td>Answering customer questions quickly & honestly</td><td>Ignoring genuine issues, the elephant in the room</td></tr><tr class="pp-table-row"><td>Advising customers for the best, even if it hurts</td><td>Being a Yes-Man who promises everything & anything</td></tr><tr class="pp-table-row"><td>Developing content that answers customer questions. Giving quick, honest answers</td><td>Content that talks about you. Viewing rates drop off the moment you talk about you - and not them</td></tr>	</tbody>
</table>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23f4d3710c1" data-node="5f23f4d3710c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>LANGUAGE</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-table fl-node-5f23f4d3710c2" data-node="5f23f4d3710c2">
	<div class="fl-module-content fl-node-content">
		
<div class="pp-table-wrap">
<table class="pp-table-5f23f4d3710c2 pp-table-content tablesaw"  data-tablesaw-mode="stack" data-tablesaw-minimap>
		<thead>
		<tr>
			<th id="pp-table-col-1" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S IN</th><th id="pp-table-col-2" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S OUT</th>		</tr>
	</thead>
		<tbody>
		<tr class="pp-table-row"><td>Strong bold nouns & verbs</td><td>Lardy flowery adjectives</td></tr><tr class="pp-table-row"><td>Clear one-line statements</td><td>Paragraphs</td></tr><tr class="pp-table-row"><td>Eighty word messages</td><td>Five minute explanations</td></tr><tr class="pp-table-row"><td>Simple facts people can remember & repeat</td><td>Company boastfulness & puff</td></tr>	</tbody>
</table>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23f4e06c9d0" data-node="5f23f4e06c9d0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>PRICE</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-table fl-node-5f23f4e06c9d2" data-node="5f23f4e06c9d2">
	<div class="fl-module-content fl-node-content">
		
<div class="pp-table-wrap">
<table class="pp-table-5f23f4e06c9d2 pp-table-content tablesaw"  data-tablesaw-mode="stack" data-tablesaw-minimap>
		<thead>
		<tr>
			<th id="pp-table-col-1" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S IN</th><th id="pp-table-col-2" class="pp-table-col" scope="col" data-tablesaw-sortable-col>WHAT’S OUT</th>		</tr>
	</thead>
		<tbody>
		<tr class="pp-table-row"><td>Telling customers what they get in a simple way</td><td>Complex, fussy pricing structures</td></tr><tr class="pp-table-row"><td>Offering unbeatable propositions. Everyone expects a bargain</td><td>Spinning added-value to bolster high price</td></tr><tr class="pp-table-row"><td>Showing exactly what-you-get-for-what-you-pay</td><td>Fudging on promises, results or specifications</td></tr>	</tbody>
</table>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23f4f1447ba" data-node="5f23f4f1447ba">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Do what’s IN and avoid what’s OUT</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-infolist fl-node-5f23f4f1447b5" data-node="5f23f4f1447b5">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infolist-wrap">
	<div class="pp-infolist layout-3">
		<ul class="pp-list-items">
					<li class="pp-list-item pp-list-item-0">
				<div class="pp-icon-wrapper animated none">
	<div class="pp-infolist-icon">
		<div class="pp-infolist-icon-inner">
											<img src="https://www.rossiterandco.com/wp-content/uploads/2020/07/Trustblue-90.png" alt="Trustblue-90" />
									</div>
	</div>
</div>
<div class="pp-heading-wrapper">
	<div class="pp-infolist-title">
				<h3 class="pp-infolist-title-text"><b>Trust</b> rises,<br>customers smile</h3>
			</div>
	<div class="pp-infolist-description">
					</div>
</div>

<div class="pp-list-connector"></div>
			</li>
					<li class="pp-list-item pp-list-item-1">
				<div class="pp-icon-wrapper animated none">
	<div class="pp-infolist-icon">
		<div class="pp-infolist-icon-inner">
											<img src="https://www.rossiterandco.com/wp-content/uploads/2020/07/Sales-90.png" alt="Sales-90" />
									</div>
	</div>
</div>
<div class="pp-heading-wrapper">
	<div class="pp-infolist-title">
				<h3 class="pp-infolist-title-text"><b>Sales</b> rise, <br>boss smiles</h3>
			</div>
	<div class="pp-infolist-description">
					</div>
</div>

<div class="pp-list-connector"></div>
			</li>
					<li class="pp-list-item pp-list-item-2">
				<div class="pp-icon-wrapper animated none">
	<div class="pp-infolist-icon">
		<div class="pp-infolist-icon-inner">
											<img src="https://www.rossiterandco.com/wp-content/uploads/2020/07/Profits-90.png" alt="Profits-90" />
									</div>
	</div>
</div>
<div class="pp-heading-wrapper">
	<div class="pp-infolist-title">
				<h3 class="pp-infolist-title-text"><b>Profits</b> rise, <br>CEO smiles</h3>
			</div>
	<div class="pp-infolist-description">
					</div>
</div>

<div class="pp-list-connector"></div>
			</li>
				</ul>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23f4f1447b6" data-node="5f23f4f1447b6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Then it’s your turn to <strong>smile!</strong></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f23eeee66b98" data-node="5f23eeee66b98">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Learn more about <a href="/whats-in-and-whats-out-in-video-marketing/">what’s in and what’s out in video marketing</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5edfbed74795b" data-node="5edfbed74795b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Coming next: Part 2: </strong> Four golden principles plus two effective attitudes</p>
<hr />
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e2ee6cb1eb52" data-node="5e2ee6cb1eb52">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e2ee32bd5b1c" data-node="5e2ee32bd5b1c">
			<div class="fl-col fl-node-5e2ee32bd5b56" data-node="5e2ee32bd5b56">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e2ee32bd5bc3" data-node="5e2ee32bd5bc3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h3>HELP YOUR COLLEAGUES - SHARE THIS BLOG</h3>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e2ee32bd5b8d fl-col-small" data-node="5e2ee32bd5b8d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-share fl-node-5e2ee32bd5bfa" data-node="5e2ee32bd5bfa">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-minimal pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/&title=1%3A+What%E2%80%99s+in+%26%23038%3B+what%E2%80%99s+out+in+video+marketing">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://www.rossiterandco.com/video/1-whats-in-and-whats-out-in-video-marketing/&text=1%3A+What%E2%80%99s+in+%26%23038%3B+what%E2%80%99s+out+in+video+marketing">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e2ee6d2947b3" data-node="5e2ee6d2947b3">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e2ee2795365d" data-node="5e2ee2795365d">
			<div class="fl-col fl-node-5e2ee2795376c" data-node="5e2ee2795376c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e2ee279535b0" data-node="5e2ee279535b0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>recent posts</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5e29e4284c6aa" data-node="5e29e4284c6aa">
			<div class="fl-col fl-node-5e29e4284c71a" data-node="5e29e4284c71a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-content-grid fl-node-5e29e4284c750" data-node="5e29e4284c750">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-3 post-17079 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-low-cost-animation tag-safety-video tag-training-video" itemscope itemtype="https://schema.org/BlogPosting" data-id="17079">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rossiterandco.com/video/10-the-benefits-of-an-animated-contractor-induction-video-6-10/" content="H&#038;S Series: Video 10 The benefits of an animated contractor induction video: 6-10" /><meta itemprop="datePublished" content="2020-07-24" /><meta itemprop="dateModified" content="2020-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Studio Rossiter"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.rossiterandco.com/author/kevin-rossiter/" /><meta itemprop="name" content="Kevin Rossiter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.rossiterandco.com/video/10-the-benefits-of-an-animated-contractor-induction-video-6-10/" title="H&#038;S Series: Video 10 The benefits of an animated contractor induction video: 6-10"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-17074 size-medium" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor-700x393.jpg" alt="The benefits of an animated contractor induction video - benefits 6-10" itemprop="image" data-no-lazy="1" height="393" width="700" title="H_S_SERIES_VIDEO_10-compressor" srcset="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor-700x393.jpg 700w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor-768x432.jpg 768w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														H&#038;S Series: Video 10 <br>The benefits of an animated contractor induction video: 6-10											</h3>
									
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-3 post-17071 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-low-cost-animation tag-safety-video tag-training-video" itemscope itemtype="https://schema.org/BlogPosting" data-id="17071">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rossiterandco.com/video/9-the-benefits-of-an-animated-contractor-induction-video-1-5/" content="H&#038;S Series: Video 9  The benefits of an animated contractor induction video: 1-5" /><meta itemprop="datePublished" content="2020-07-22" /><meta itemprop="dateModified" content="2020-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Studio Rossiter"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.rossiterandco.com/author/kevin-rossiter/" /><meta itemprop="name" content="Kevin Rossiter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.rossiterandco.com/video/9-the-benefits-of-an-animated-contractor-induction-video-1-5/" title="H&#038;S Series: Video 9  The benefits of an animated contractor induction video: 1-5"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-17073 size-medium" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor-700x393.jpg" alt="The benefits of an animated contractor induction video - benefits 1-5" itemprop="image" data-no-lazy="1" height="393" width="700" title="H_S_SERIES_VIDEO_9-compressor" srcset="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor-700x393.jpg 700w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor-768x432.jpg 768w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														H&#038;S Series: Video 9 <br> The benefits of an animated contractor induction video: 1-5											</h3>
									
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-3 post-17064 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-low-cost-animation tag-safety-video tag-training-video" itemscope itemtype="https://schema.org/BlogPosting" data-id="17064">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rossiterandco.com/video/8-faq-which-is-best-for-safety-induction-video-2d-or-3d-animation/" content="H&#038;S Series: Video 8 FAQ: Which is best for safety induction video &#8211; 2D or 3D animation?" /><meta itemprop="datePublished" content="2020-07-21" /><meta itemprop="dateModified" content="2020-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Studio Rossiter"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.rossiterandco.com/author/kevin-rossiter/" /><meta itemprop="name" content="Kevin Rossiter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.rossiterandco.com/video/8-faq-which-is-best-for-safety-induction-video-2d-or-3d-animation/" title="H&#038;S Series: Video 8 FAQ: Which is best for safety induction video &#8211; 2D or 3D animation?"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-17066 size-medium" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor-700x393.jpg" alt="FAQ Which is best? 2D safety animation or a 3D animated presenter?" itemprop="image" data-no-lazy="1" height="393" width="700" title="H_S_SERIES_VIDEO_8-compressor" srcset="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor-700x393.jpg 700w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor-768x432.jpg 768w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														H&#038;S Series: Video 8 <br>FAQ: Which is best for safety induction video &#8211; 2D or 3D animation?											</h3>
									
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-3 post-17040 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-low-cost-animation tag-safety-video tag-training-video" itemscope itemtype="https://schema.org/BlogPosting" data-id="17040">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rossiterandco.com/video/7-faq-what-goes-into-an-induction-video-script/" content="H&#038;S Series: Video 7 FAQ: What goes into an induction video script?" /><meta itemprop="datePublished" content="2020-07-20" /><meta itemprop="dateModified" content="2020-07-23" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Studio Rossiter"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2019/09/R_and_text-specialists-long-220.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.rossiterandco.com/author/kevin-rossiter/" /><meta itemprop="name" content="Kevin Rossiter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.rossiterandco.com/video/7-faq-what-goes-into-an-induction-video-script/" title="H&#038;S Series: Video 7 FAQ: What goes into an induction video script?"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-17042 size-medium" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor-700x393.jpg" alt="What goes into an induction video script?" itemprop="image" data-no-lazy="1" height="393" width="700" title="H_S_SERIES_VIDEO_7-compressor" srcset="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor-700x393.jpg 700w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor-768x432.jpg 768w, https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														H&#038;S Series: Video 7 <br>FAQ: What goes into an induction video script?											</h3>
									
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.rossiterandco.com/video/" rel="category tag">Video</a> and tagged <a href="https://www.rossiterandco.com/tag/marketing-videos/" rel="tag">marketing videos</a>, <a href="https://www.rossiterandco.com/tag/video-marketing/" rel="tag">Video marketing</a>, <a href="https://www.rossiterandco.com/tag/video-production-services/" rel="tag">video production services</a></div></div>		
</article>


<!-- .fl-post -->
			

		</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="fl-widget-title">RECENT POSTS</h4>	<ul>
			<li><a href="https://www.rossiterandco.com/video/10-the-benefits-of-an-animated-contractor-induction-video-6-10/"><img width="75" height="75" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_10-compressor-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="The benefits of an animated contractor induction video - benefits 6-10" /><span class="rpwwt-post-title">H&#038;S Series: Video 10 <br>The benefits of an animated contractor induction video: 6-10</span></a></li>
			<li><a href="https://www.rossiterandco.com/video/9-the-benefits-of-an-animated-contractor-induction-video-1-5/"><img width="75" height="75" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_9-compressor-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="The benefits of an animated contractor induction video - benefits 1-5" /><span class="rpwwt-post-title">H&#038;S Series: Video 9 <br> The benefits of an animated contractor induction video: 1-5</span></a></li>
			<li><a href="https://www.rossiterandco.com/video/8-faq-which-is-best-for-safety-induction-video-2d-or-3d-animation/"><img width="75" height="75" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_8-compressor-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="FAQ Which is best? 2D safety animation or a 3D animated presenter?" /><span class="rpwwt-post-title">H&#038;S Series: Video 8 <br>FAQ: Which is best for safety induction video &#8211; 2D or 3D animation?</span></a></li>
			<li><a href="https://www.rossiterandco.com/video/7-faq-what-goes-into-an-induction-video-script/"><img width="75" height="75" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_7-compressor-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="What goes into an induction video script?" /><span class="rpwwt-post-title">H&#038;S Series: Video 7 <br>FAQ: What goes into an induction video script?</span></a></li>
			<li><a href="https://www.rossiterandco.com/video/6-faq-how-long-should-my-induction-video-be/"><img width="75" height="75" src="https://www.rossiterandco.com/wp-content/uploads/2020/07/H_S_SERIES_VIDEO_6-compressor-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="How long should my induction video be?" /><span class="rpwwt-post-title">H&#038;S Series: Video 6 <br>FAQ: How long should my induction video be?</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside>	</div>
		
	</div>
</div>



	</div><!-- .fl-page-content -->
		</div><!-- .fl-page -->

  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
		<div class="searchwp-modal-form" id="searchwp-modal-652ea0d21b1427a1bfa685e40d9bc1de" aria-hidden="true">
			
<div class="searchwp-modal-form-default">
	<div class="searchwp-modal-form__overlay" tabindex="-1" data-searchwp-modal-form-close>
		<div class="searchwp-modal-form__container" role="dialog" aria-modal="true">
			<main class="searchwp-modal-form__content">
				<form aria-label="Search" method="get" role="search" action="https://www.rossiterandco.com/" title="Type and press Enter to search.">

	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
<button>Search</button>
<input type="hidden" name="swpmfe" value="652ea0d21b1427a1bfa685e40d9bc1de" /></form>
			</main>
			<footer class="searchwp-modal-form__footer">
				<button class="searchwp-modal-form__close button" aria-label="Close" data-searchwp-modal-form-close></button>
			</footer>
		</div>
	</div>
</div>

<style type="text/css">
	/* ************************************
	 *
	 * 1) Overlay and container positioning
	 *
	 ************************************ */
	.searchwp-modal-form-default .searchwp-modal-form__overlay {
		background: rgba(45, 45, 45 ,0.6);
		position: fixed;
		top: 0;
		left: 0;
		right: 0;
		bottom: 0;
		display: flex;
		justify-content: center;
		align-items: center;
		z-index: 9999990;
	}

	.searchwp-modal-form-default .searchwp-modal-form__container {
		width: 100%;
		max-width: 500px;
		max-height: 100vh;
	}

	.searchwp-modal-form-default .searchwp-modal-form__content {
		background-color: #fff;
		padding: 2em;
		border-radius: 2px;
		overflow-y: auto;
		box-sizing: border-box;
		position: relative;
		z-index: 9999998;
	}




	/* **************************************
	 *
	 * 2) WordPress search form customization
	 *
	 ************************************** */
	.searchwp-modal-form-default .searchwp-modal-form__content .search-form {
		display: flex;
		align-items: center;
		justify-content: center;
	}

	.searchwp-modal-form-default .searchwp-modal-form__content .search-form label {
		flex: 1;
		padding-right: 0.75em; /* This may cause issues depending on your theme styles. */

		/* Some common resets */
		float: none;
		margin: 0;
		width: auto;
	}

	.searchwp-modal-form-default .searchwp-modal-form__content .search-form label input {
		display: block;
		width: 100%;
		margin-left: 0.75em;

		/* Some common resets */
		float: none;
		margin: 0;
	}

	.searchwp-modal-form-default .searchwp-modal-form__footer {
		padding-top: 1em;
	}

	.searchwp-modal-form-default .searchwp-modal-form__close {
		line-height: 1;
		display: block;
		margin: 0 auto;
		background: transparent;
		border: 0;
		padding: 0.4em 0.5em;
	}

	.searchwp-modal-form-default .searchwp-modal-form__close:before {
		content: "\00d7";
		font-size: 2em;
	}




	/* ******************************************
	 *
	 * 3) Animation and display interaction setup
	 *
	 ***************************************** */
	@keyframes searchwpModalFadeIn {
		from { opacity: 0; }
		to { opacity: 1; }
	}

	@keyframes searchwpModalFadeOut {
		from { opacity: 1; }
		to { opacity: 0; }
	}

	@keyframes searchwpModalSlideIn {
		from { transform: translateY(15%); }
		to { transform: translateY(0); }
	}

	@keyframes searchwpModalSlideOut {
		from { transform: translateY(0); }
		to { transform: translateY(-10%); }
	}

	.searchwp-modal-form {
		display: none;
	}

	.searchwp-modal-form.is-open {
		display: block;
	}

	.searchwp-modal-form[aria-hidden="false"] .searchwp-modal-form-default .searchwp-modal-form__overlay {
		animation: searchwpModalFadeIn .3s cubic-bezier(0.0, 0.0, 0.2, 1);
	}

	.searchwp-modal-form[aria-hidden="false"] .searchwp-modal-form-default .searchwp-modal-form__container {
		animation: searchwpModalSlideIn .3s cubic-bezier(0, 0, .2, 1);
	}

	.searchwp-modal-form[aria-hidden="true"] .searchwp-modal-form-default .searchwp-modal-form__overlay {
		animation: searchwpModalFadeOut .3s cubic-bezier(0.0, 0.0, 0.2, 1);
	}

	.searchwp-modal-form[aria-hidden="true"] .searchwp-modal-form-default .searchwp-modal-form__container {
		animation: searchwpModalSlideOut .3s cubic-bezier(0, 0, .2, 1);
	}

	.searchwp-modal-form-default .searchwp-modal-form__container,
	.searchwp-modal-form-default .searchwp-modal-form__overlay {
		will-change: transform;
	}
</style>
		</div>
		<script src='https://www.rossiterandco.com/wp-content/plugins/bbpowerpack/assets/js/tablesaw.js?ver=2.0.1'></script>
<script src='https://www.rossiterandco.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script src='https://www.rossiterandco.com/wp-content/uploads/bb-plugin/cache/17358-layout.js?ver=6c871ae27df5a89255c4f5e0a1b11eda'></script>
<script>
var bellows_data = {"config":{"landingpageonly":{"folding":"multiple","current":"off"},"main":{"folding":"single","current":"on"}},"v":"1.2.1"};
</script>
<script src='https://www.rossiterandco.com/wp-content/plugins/bellows-pro/assets/js/bellows.min.js?ver=1.2.1'></script>
<script>
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.rossiterandco.com\/wp-admin\/admin-ajax.php","post_id":"17358","plugin_dir":"https:\/\/www.rossiterandco.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
</script>
<script src='https://www.rossiterandco.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.2.5'></script>
<script src='https://www.rossiterandco.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://www.rossiterandco.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script src='https://www.rossiterandco.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.6'></script>
<script src='https://www.rossiterandco.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.6'></script>
<script src='https://www.rossiterandco.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.6.3'></script>
<script>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.rossiterandco.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.6.3'></script>
<script src='https://www.rossiterandco.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://www.rossiterandco.com/wp-content/plugins/searchwp-modal-search-form/assets/dist/searchwp-modal-form.min.js?ver=0.3.4'></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide" role="dialog">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close"><span class="gdpr-icon moovegdpr-arrow-close"></span></button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.rossiterandco.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Studio Rossiter" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by&nbsp;<span> GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <form>
          <fieldset>
            <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label>
            <label class="cookie-switch">                            
              <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  --><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T43GPZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->      
</body>
</html>
